Weird numbers

Locked
Klausjakob
Posts: 3
Joined: Sat Sep 21, 2019 2:38 pm

Weird numbers

Post by Klausjakob »

I am getting strange values especially in the RSSI column:
weirdnumbers.JPG
weirdnumbers.JPG (102.06 KiB) Viewed 6660 times
User avatar
helgekeck
Site Admin
Posts: 84
Joined: Fri Sep 20, 2019 4:31 am

Re: Weird numbers

Post by helgekeck »

please right click one of these networks and then save it as Raw Byte Code. this will create two files, send them to me. will have a look
User avatar
helgekeck
Site Admin
Posts: 84
Joined: Fri Sep 20, 2019 4:31 am

Re: Weird numbers

Post by helgekeck »

HI,

i had a look at the files you sended me. The Windows WiFi API is reporting these values, i havent seen something similar before. My guess is that it is related to your NIC and/or the driver you are using. Can you try to update the driver of your NIC? Also, could you tell me which NIC and which Driver and Windows Version you are using.

Thanks
User avatar
helgekeck
Site Admin
Posts: 84
Joined: Fri Sep 20, 2019 4:31 am

Re: Weird numbers

Post by helgekeck »

i found a solution/workarround for this problem.

If a NIC reports such high values, WinFi recalculates the RSSI value based on the Link Quality.

Will be available in the next update
User avatar
helgekeck
Site Admin
Posts: 84
Joined: Fri Sep 20, 2019 4:31 am

Re: Weird numbers

Post by helgekeck »

let me know if this update works for you

viewtopic.php?f=11&t=21
Klausjakob
Posts: 3
Joined: Sat Sep 21, 2019 2:38 pm

Re: Weird numbers

Post by Klausjakob »

Hi :) Thanks for replies. The update did not work but the numbers are closer to normal:
Attachments
weirdnumbers2.JPG
weirdnumbers2.JPG (109.14 KiB) Viewed 6621 times
Klausjakob
Posts: 3
Joined: Sat Sep 21, 2019 2:38 pm

Re: Weird numbers

Post by Klausjakob »

Hang on. The problem is not in your program. I am seeing the same in other wifi programs. I will check drivers and Windows updates issues later
User avatar
helgekeck
Site Admin
Posts: 84
Joined: Fri Sep 20, 2019 4:31 am

Re: Weird numbers

Post by helgekeck »

closed because not a bug in winfi
Locked