Remote Use of WLAN Pi Over LAN/WAN

Post Reply
Darren
Posts: 3
Joined: Wed Dec 04, 2019 12:46 am

Remote Use of WLAN Pi Over LAN/WAN

Post by Darren »

Hallo,

The WLAN Pi sensor is working very well locally via USB (192.168.42.1) using Comfast and the lastest WLAN Pi code. However, I am struggling to make WLAN Pi work when located in a remote office, via 100 Mbit/s IP connection.

NB. Mac software can use the same WLAN Pi remotely via LAN/WAN, whether the password is wlanpi or whether I change the password to something more secure.

To help with debug, are there any WLAN Pi log files that I should check? The WLAN Pi IP address is public if you would like to test connectivity for yourself.

Thanks/MfG

Darren

Darren
Posts: 3
Joined: Wed Dec 04, 2019 12:46 am

Re: Remote Use of WLAN Pi Over LAN/WAN

Post by Darren »

Update

Using a second WLAN Pi, it can be seen that local LAN operation (using public IP addresses) works well but although the connection and credential tests are okay, the remote office WLAN Pi (via 100 Mbit/s connection) still won't respond to WinFi. Both WLAN Pis are running v1.8.4b2 with Jiri's CDP extensions. Mac software works with both WLAN Pi on local LAN and via remote WAN.

Another anomaly that appears when working locally across the LAN to a WLAN Pi, is that the primary channel frequency marker (where the dotted line is shown in the spectrum display) is now running horizontally; this is because a strange frequency has been displayed for the channel. E.g. With the local Windows Wi-Fi device the frequency for channel 149 is shown as 5745 MHz but with the WLAN Pi as a remote sensor, the same channel is shown as 10925 MHz.

Hope this helps

Thanks again

Darren

Post Reply